Platform build services degraded
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 04, 2019 - 21:02 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Aug 04, 2019 - 20:11 CDT
Identified
The cause of the issue has been identified.
Posted 17 days ago. Aug 04, 2019 - 20:11 CDT
Investigating
We are currently experiencing issues with new code deployments. Customers may experience issues with new code builds and redeploying code services.

Datica engineers are investigating the issue.
Posted 17 days ago. Aug 04, 2019 - 19:51 CDT
This incident affected: API and Platform.