Datica Platform Incident
Incident Report for Datica Platform
Resolved
We've confirmed resolution of the incident. If you're still experiencing issues with the Datica CLI or Product Dashboard, please contact our support team.
Posted May 24, 2018 - 11:18 CDT
Update
We are continuing to monitor for any further issues.
Posted May 24, 2018 - 11:17 CDT
Monitoring
The certificate redeploy has been completed. Our operations team is now testing the API servers and will continue to monitor until resolved.

Customers should now be able to use the Product Dashboard and Datica CLI normally.
Posted May 24, 2018 - 10:50 CDT
Identified
We've determined the issue is due to an invalid certificate in use on our API servers. Our operations team is now deploying new certificates, after which we'll verify service operation.
Posted May 24, 2018 - 10:15 CDT
Update
We are continuing to investigate this issue.
Posted May 24, 2018 - 08:23 CDT
Investigating
We are experiencing problems with the Datica Platform Dashboard and cli tool.
Datica engineers are investigating the issue.
Posted May 24, 2018 - 08:22 CDT
This incident affected: API, Platform, and Product Dashboard.