Compliant PaaS Console job service degrade
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 10:53 CDT
Monitoring
A fix for the pod03 console jobs has been implemented.
We are monitoring the status of the console jobs.
Posted Aug 12, 2019 - 10:15 CDT
Investigating
We are currently experiencing issues with console jobs for customer environments in pod03.
We are investigating the issue.
Posted Aug 12, 2019 - 09:48 CDT
This incident affected: Platform.