Platform API Degraded
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Sep 24, 2018 - 15:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2018 - 15:38 CDT
Investigating
Between 3:16 pm and 3:31 pm central time, we were experiencing issues with the Platform API. The issue has been identified and resolved. Some customers may have experienced issues using the Datica dashboard and the Datica cli. Customer applications running in environments were not affected.

We are continuing to monitoring the status of the issue.
Posted Sep 24, 2018 - 15:38 CDT
This incident affected: API.