CpaaS Deploy jobs degraded
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 00:45 CDT
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Oct 27, 2020 - 23:11 CDT
Investigating
Datica CPaaS is currently experiencing issues deploying new code build jobs and console jobs.
Datica engineers are investigating the issue
Currently running workloads are not affected
Posted Oct 27, 2020 - 23:02 CDT
This incident affected: API and Platform.