Certificate Update for Legacy Platform - 1/2/2022
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 09:38 CST
Monitoring
On Sunday, January 2nd, from 8:00 pm – 12:00 am Central Time (January 3rd 02:00 through 06:00 UTC) Datica will be conducting maintenance on customer Compliant PaaS Pod02 service_proxie services. During the maintenance period, customer applications hosted in Pod02 Compliant PaaS and Compliant Managed Integrations will experience approximately 30 minutes of downtime.

To avoid the impact, you may redeploy the service at any time before the maintenance window. To do this with the Datica CLI, use the following command:

```
datica -E "" redeploy service_proxy
```

(For further reference, the complete Datica CLI reference is available at https://help.datica.com/hc/en-us/articles/115005672426)

Thank you,
The Datica Support Team

If you have any questions or concerns, you can contact the Datica Support Team through the Datica Dashboard at https://product.datica.com/
Posted Dec 29, 2021 - 10:06 CST
This incident affected: Compliant Platform (Legacy).