Services Unavailable - Pod 02
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted May 23, 2019 - 18:19 CDT
Monitoring
The services in Pod 02 have recovered and at this time, we are not aware of any remaining impacts.

If your services are still unavailable, please contact our support team via https://product.datica.com/
Posted May 23, 2019 - 17:35 CDT
Identified
Our operations team determined that a number of underlying CPaaS hosts rebooted unexpectedly, impacting multiple services in Pod 02. Services are recovering.

We are reviewing the impacted services now to confirm recovery.
Posted May 23, 2019 - 17:21 CDT
Investigating
We have reports of multiple services being unavailable in Pod 02, affecting multiple customers.

We are investigating the issue.
Posted May 23, 2019 - 16:59 CDT
This incident affected: Platform.