Console job failures
Incident Report for Datica Platform
Resolved
No problems have been detected or reported since we began monitoring. At this time the datica console command has been restored to a fully operational state.
Posted Aug 14, 2018 - 15:19 CDT
Monitoring
The main cause of the failure has been identified and resolved. We will continue to monitor the console systems to ensure they are operational.
Posted Aug 13, 2018 - 23:46 CDT
Investigating
We are currently experiencing intermittent failures using the datica console command. We are aware of the issue and are actively engaged in troubleshooting.
Posted Aug 13, 2018 - 15:00 CDT
This incident affected: Platform.