Provider Infrastructure Failure. Compliant Cloud Status Degraded.
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Jul 28, 2018 - 05:31 CDT
Monitoring
The instances that were affected have been stopped and restarted.
The affected containers and services are now running.
Datica Engineers will continue to monitor the status of the instances.
Posted Jul 28, 2018 - 05:01 CDT
Investigating
Datica received alerts from monitoring systems that some infrastructure hosts are not responding. Datica engineers are investigating the situation.
Posted Jul 28, 2018 - 04:30 CDT