AWS EC2 outage
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 31, 2019 - 20:34 CDT
Update
All Datica hosted services should be operational again now. Please open an Urgent ticket through our support system if any of your systems are not working correctly.
Posted 22 days ago. Aug 31, 2019 - 20:34 CDT
Update
Most services have been restored. Datica is still restoring a handful of databases that were on hardware that failed to recover from the AWS data center failure. We will update again once these services have been recovered.
Posted 22 days ago. Aug 31, 2019 - 17:59 CDT
Update
Datica is still working with AWS to restore the remaining instances that have not yet restarted
Posted 22 days ago. Aug 31, 2019 - 15:30 CDT
Update
Some instances have returned to service, and we are working with AWS to finish the recovery process.
Posted 22 days ago. Aug 31, 2019 - 13:36 CDT
Monitoring
Some customer services hosted on Datica are currently experiencing unplanned downtime due to an AWS outage in the us-east-1 region. We are monitoring this outage and will recover Datica services as soon as AWS resolves the outage on EC2.
Posted 22 days ago. Aug 31, 2019 - 10:14 CDT
This incident affected: Platform.