Datica Platform Status Issues
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 11:37 CDT
Update
We have completed our additional checks and have confirmed that all applications and network activity is functioning. We are officially closing out this incident report. If you have any further issues or require additional Datica support, please contact the Datica Support team by issuing a Support Ticket.
Posted Aug 27, 2020 - 11:35 CDT
Update
We are continuing to perform spot checks to identify and remediate any remaining issues for customer accounts. If you are currently experiencing issues, please contact our Helpdesk.
Posted Aug 24, 2020 - 14:53 CDT
Update
Datica Engineers are performing additional checks to identify and remediate any remaining issues. If you are currently experiencing issues, please contact our Helpdesk.
Posted Aug 24, 2020 - 11:25 CDT
Update
Datica Engineers are performing additional checks to identify and remediate any remaining issues. If you are currently experiencing issues, please contact our Helpdesk.
Posted Aug 24, 2020 - 08:43 CDT
Update
At this time, network connectivity for containers in currently running jobs has been restored.

We are still experiencing issues with deploying new code containers, batch jobs, redeploy jobs and console jobs.
Posted Aug 24, 2020 - 04:16 CDT
Update
Datica engineers are continuing to work through the process of implementing the fixes for the CPaaS network layer.
Posted Aug 24, 2020 - 03:21 CDT
Update
Datica engineers are continuing to work through the process of implementing the fixes for the CPaaS network layer.
Posted Aug 24, 2020 - 01:46 CDT
Update
Datica engineers are continuing to work through the process of implementing the fixes for the CPaaS network layer.
Posted Aug 23, 2020 - 23:31 CDT
Update
Datica engineers are continuing to work through the process of implementing the fixes for the CPaaS network layer.
Posted Aug 23, 2020 - 22:20 CDT
Identified
Datica engineers are continuing to work through the process of implementing the fixes for the CPaaS network layer.
Posted Aug 23, 2020 - 21:39 CDT
Update
We are experiencing issues with the CPaaS internal network layer. The issue is affecting the Datica pod-api API and customer pod02 environments.

Datica engineers have identified the cause of the issue and are working to implement a resolution.
Posted Aug 23, 2020 - 20:56 CDT
Investigating
We are currently experiencing issues with the Datica platform. Datica engineers are investigating the issue.

We will update this status page as the status of the issue changes.
Posted Aug 23, 2020 - 20:37 CDT
This incident affected: API, Platform, HL7 Integration Infrastructure, Product Dashboard, and Firewall/VPN.