Infrastructure Provider Outage
Incident Report for Datica Platform
Resolved
AWS Reports that the EC2 networking issue is resolved.
Datica engineers stopped and restarted some AWS VPN appliance instances.
The VPN appliance instances have been restored to an operational state.
Posted Oct 17, 2018 - 17:50 CDT
Investigating
Datica received a notification from AWS that a network issue is occurring. At this time some VPN appliances are affected. Due to the nature of the outage, other services may become affected.
Please see the AWS Status page https://status.aws.amazon.com/ for more information.

Datica engineers are analyzing the effect for the outage.

Datica will update this status page message as we learn more information
Posted Oct 17, 2018 - 15:10 CDT
This incident affected: Firewall/VPN.