Job Deploys Failing
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted 4 days ago. May 15, 2019 - 21:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 days ago. May 15, 2019 - 20:05 CDT
Identified
The issue has been identified and we are working on a resolution.
Posted 4 days ago. May 15, 2019 - 19:43 CDT
Investigating
Datica CPaaS is experiencing an issue deploying (and redeploying) new jobs. Currently, only customers in Pod03 are affected. (To determine which pod your environment is in, consult https://help.datica.com/hc/en-us/articles/115004668383-Pods)

Currently running jobs are not impacted.
Posted 4 days ago. May 15, 2019 - 18:52 CDT
This incident affected: Platform.