Platform degraded Console job failures
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Aug 07, 2018 - 13:20 CDT
Update
Since removing the failed job server, console jobs have been completing successfully.
Datica engineers are continuing to monitor the status of console jobs
Posted Aug 07, 2018 - 11:41 CDT
Identified
We identified the cause of the console jobs issue.
The failing job server has been removed from service.
Posted Aug 07, 2018 - 10:25 CDT
Investigating
Datica is receiving notifications that console jobs are intermittently failing to start.
Datica engineers are investigating the issue.
Posted Aug 07, 2018 - 08:48 CDT
This incident affected: Platform.