Datica Support Channel
Incident Report for Datica Platform
Resolved
Email issues with the Datica support channel has been resolved.
Posted Aug 27, 2019 - 21:02 CDT
Investigating
Datica is currently experiencing issues sending and receiving email messages through our support channels. Please log into the support dashboard at the URL https://help.datica.com/hc/en-us/signin using your Support Dashboard credential (which is different than your Datica CLI and Datica Dashboard credential) to check the status of your support tickets.

Thank you,
The Datica Support Team
Posted Aug 27, 2019 - 17:29 CDT