Scheduling Errors: 502 or Fatal Errors on Redeploy
Incident Report for Datica Platform
Resolved
This incident has been resolved. An Instance that builds images was found to be not working per design and as such was removed from service. Redeploys are working normally at this time.
Posted Sep 30, 2021 - 11:51 CDT
Monitoring
We believe the fix is in place and redeploys are working as expected now
Posted Sep 30, 2021 - 10:40 CDT
Investigating
We are currently investigating an issue with job redeploys. Please do not attempt a redeploy at this time. We will update this page when more information is available.
Posted Sep 27, 2021 - 00:00 CDT
This incident affected: API (Legacy) and Compliant Platform (Legacy).