Partial Service Outage - Pod 02
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 03:31 CDT
Monitoring
Network services have been restarted. Datica engineers are monitoring the status.
Posted Jun 14, 2019 - 01:33 CDT
Identified
Datica engineers are restarting services in affected environments.
Posted Jun 14, 2019 - 00:34 CDT
Investigating
Networking services have failed in multiple environments in Pod 02, affecting customers using this pod. Datica engineers are investigating.
Posted Jun 13, 2019 - 23:54 CDT
This incident affected: Platform.