Datica Product Dashboard / CLI Incident
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 11:10 CDT
Update
Dear Customers,

The Datica team has resolved this issue. If you have any remaining questions or if anything related to the product dashboard / Datica CLI is not working as expected, please report this via a support ticket.

Thank you!
Datica Engineering
Posted Sep 30, 2020 - 11:08 CDT
Investigating
Datica Customers,

We are currently undergoing an issue affecting the Product Dashboard and the Datica CLI. We are investigating the issue to determine the root cause of the issue. This issue will not affect your running services or application.

We apologize for this inconvenience and will provide regular updates to this page once we have more information.

Thank you,
Datica Engineering
Posted Sep 30, 2020 - 10:18 CDT
This incident affected: Product Dashboard.