CPaaS environment metrics unavailable
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted May 20, 2019 - 17:42 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2019 - 15:41 CDT
Identified
CPaaS environment metrics are currently unavailable. This issue impacts all CPaaS customers.

A resolution has been identified and is being implemented.
Posted May 20, 2019 - 12:38 CDT
This incident affected: Product Dashboard.