CpaaS Deploy jobs degraded
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 03:02 CDT
Monitoring
Errors with the CPaaS platform had been identified and a resolution implemented.

Code build jobs and console jobs are now available.

We will continue to monitor the status of the Platform.
Posted Oct 28, 2020 - 02:38 CDT
Investigating
Datica CPaaS is currently experiencing issues deploying new code build jobs.
Datica engineers are investigating the issue
Currently running workloads are not affected
Posted Oct 28, 2020 - 01:05 CDT
This incident affected: API and Platform.