Cloud Provider Infrastructure failure some customer applications affected
Incident Report for Datica Platform
Resolved
This incident has been resolved.
Posted Aug 31, 2018 - 16:45 CDT
Monitoring
Applications have been recovered. Datica Engineers are investigating the cause of the error and will continue to monitor the applications.
Posted Aug 31, 2018 - 13:52 CDT
Investigating
A component of the pod02 Platform failed and automatically restarted. Some customer applications were affected by the instance restart. Datica engineers are recovering the applications affected by the instance failure.
Posted Aug 31, 2018 - 13:37 CDT