Console access is degraded
Incident Report for Datica Platform
Resolved
The issue has been identified and repaired.
Console jobs are now running successfully.
Posted Jul 16, 2019 - 07:43 CDT
Investigating
We are experiencing issues with Compliant PaaS console jobs for environments hosted in pod02.
Posted Jul 16, 2019 - 07:29 CDT
This incident affected: Platform.